  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crescent-news.com/content/tncms/live/" />
<meta name="keywords" content="ohio city, roger schilt, catherine schilt, west unity" />
<meta name="news_keywords" content="ohio city, roger schilt, catherine schilt, west unity" />
<meta name="description" content="OHIO CITY &mdash; Two Williams County residents died Thursday afternoon from injuries sustained in a motorhome crash near here." />
<meta name="author" content="Jenny Derringer" />
<meta property="article:author" content="https://www.facebook.com/search/top/?q=jenny%20derringer%20the%20crescent-news" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crescent-news.com/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg?resize=938%2C468" />
<meta property="og:image:width" content="938" />
<meta property="og:image:height" content="468" />
<meta property="og:title" content="Williams County couple killed in motorhome crash" />
<meta property="og:description" content="OHIO CITY &mdash; Two Williams County residents died Thursday afternoon from injuries sustained in a motorhome crash near here." />
<meta property="og:site_name" content="The Crescent-News" />
<meta property="og:section" content="Editor's Pick" />
<meta property="article:publisher" content="http://www.facebook.com/crescentnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crescentnews" />
<meta name="twitter:creator" content="@https://www.twitter.com/@cnjderringer" />
<meta name="twitter:image:alt" content="Carousel - lightbar" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,300,700|EB+Garamond"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/live/global/resources/styles/site.css?_dc=1454708703"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"boxy","style":"default","path":"\/on_the_wire\/editors_pick","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jenny Derringer"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":302},"client":{"is_bot":"yes","is_gdpr":"no"}},"ga_ua":"UA-398257-12","taxonomy_1":"on_the_wire","taxonomy_2":"editors_pick","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"crescent-news.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"on_the_wire","blox_sections":"on_the_wire,editors_pick","weather_temp":64,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":"on_the_wire\/editors_pick","asset_id":"bca14ec9-7461-558f-bbd5-b1a104966daf","asset_headline":"Williams County couple killed in motorhome crash","asset_byline":"Jenny Derringer","asset_pub_date":"10\/10\/2019","asset_pub_time":"8:55 pm","asset_canonical":"https:\/\/www.crescent-news.com\/on_the_wire\/editors_pick\/williams-county-couple-killed-in-motorhome-crash\/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html","asset_tag_1":"ohio city","asset_tag_2":"roger schilt","asset_tag_3":"catherine schilt","asset_tag_4":"west unity","asset_flag_1":"breaking","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10697/cc.js?ns=_cc10697" id="LOTCC_10697"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10697.add('tp', 'TNNW');
		_cc10697.add('act', ' User Login');
		_cc10697.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10697.add('med', 'flag: breaking');
	_cc10697.add('med', 'flag: featured');
	_cc10697.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/ads/impressions.js?_dc=1570799110"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/ads/traffic.js?_dc=1570768506"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/ads/settings.js?_dc=1519927722"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["ohio city","roger schilt","catherine schilt","west unity"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.abe59ca80a3427ce2a61f9cbc82665a6.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-558967'] = googletag.defineSlot(adUnit, [320,50], 'ad-558967').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558967'].setTargeting('pos', ['APG4_oh_site-sponsor-top-320x50','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['ad-558969'] = googletag.defineSlot(adUnit, [300,250], 'ad-558969').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558969'].setTargeting('pos', ['APG4_oh_rail-top2-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['ad-558970'] = googletag.defineSlot(adUnit, [300,250], 'ad-558970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558970'].setTargeting('pos', ['APG4_oh_rail-middle-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['ad-558971'] = googletag.defineSlot(adUnit, [300,250], 'ad-558971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558971'].setTargeting('pos', ['APG4_oh_rail-bottom-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"444088"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/on_the_wire/editors_pick';
            
                gptAdSlots['ad-665542'] = googletag.defineSlot(adUnit, [1,1], 'ad-665542').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-665542'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Williams County couple killed in motorhome crash | Editor's Pick | crescent-news.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crescent-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/b5890e04-40a8-11e7-bb79-df2002accb3b.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Williams County couple killed in motorhome crash | Editor's Pick | crescent-news.com" href="http://www.crescent-news.com/search/?f=rss&amp;t=article&amp;c=on_the_wire/editors_pick&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crescent-news.com/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
               
    <!--
    AP Hosted: Crescent News Latest Headlines module
    Exported by: Hosted2 Admin
    -->
    <!-- Include this script include tag once at the top of your html page in the <head> -->
      
    <script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
    
    
    

        </head>
        <body class="app-editorial blox-asset uuid-bca14ec9-7461-558f-bbd5-b1a104966daf section-on-the-wiresection-editors-pick type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crescent-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fon_the_wire%2Feditors_pick&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jenny+Derringer&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=302&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&ga_ua=UA-398257-12&taxonomy_1=on_the_wire&taxonomy_2=editors_pick&blox_platform=desktop&blox_page_type=asset&blox_domain=crescent-news.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=on_the_wire&blox_sections=on_the_wire%2Ceditors_pick&weather_temp=64&weather_conditions=Rain&asset_source=local&blox_asset_type=article&asset_section=on_the_wire%2Feditors_pick&asset_id=bca14ec9-7461-558f-bbd5-b1a104966daf&asset_headline=Williams+County+couple+killed+in+motorhome+crash&asset_byline=Jenny+Derringer&asset_pub_date=10%2F10%2F2019&asset_pub_time=8%3A55+pm&asset_canonical=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html&asset_tag_1=ohio+city&asset_tag_2=roger+schilt&asset_tag_3=catherine+schilt&asset_tag_4=west+unity&asset_flag_1=breaking&asset_flag_2=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TX4DDL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TX4DDL');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-bca14ec9-7461-558f-bbd5-b1a104966daf" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.crescent-news.com/users/admin/contribute/article/?assetid=bca14ec9-7461-558f-bbd5-b1a104966daf&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.crescent-news.com/users/admin/contribute/article/?from_section=/on_the_wire/editors_pick"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444118" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444118" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crescent-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-444118').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.crescent-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.crescent-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.crescent-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-444118').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crescent-news.com/users/logout/" id="user-logout-form-444118"><input type="hidden" name="referer_url" value="https://www.crescent-news.com/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/local_education/"  class="nav-link tnt-section-local-education">Local Education</a>
                                </li><li>
                                    <a href="/news/local_farm/"  class="nav-link tnt-section-local-farm">Local Farm</a>
                                </li><li>
                                    <a href="/news/local_health/"  class="nav-link tnt-section-local-health">Local Health</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-local-lifestyle">Local Lifestyle</a>
                                </li><li>
                                    <a href="/news/local_military_news/"  class="nav-link tnt-section-local-military-news">Local Military News</a>
                                </li><li>
                                    <a href="/news/local_religion/"  class="nav-link tnt-section-local-religion">Local Religion</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/crescent-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/crimewatch"  class="nav-link tnt-section-crimewatch">Crimewatch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/crimewatch/local_crime/"  class="nav-link tnt-section-local-crime">Local Crime</a>
                                </li><li>
                                    <a href="/crimewatch/booking_photos/"  class="nav-link tnt-section-booking-photos">Booking Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://realestate.crescent-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.nwohioauto.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://publicnoticesohio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ohio-public-notices">Ohio Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on_the_wire/"  class="nav-link tnt-section-on-the-wire">On the Wire</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/on_the_wire/celebrity_deaths/"  class="nav-link tnt-section-ap-celebrity-deaths">AP Celebrity Deaths</a>
                                </li><li>
                                    <a href="/on_the_wire/technology/"  class="nav-link tnt-section-ap-technology">AP Technology</a>
                                </li><li>
                                    <a href="/on_the_wire/odd_news/"  class="nav-link tnt-section-ap-odd-news">AP Odd News</a>
                                </li><li>
                                    <a href="/on_the_wire/film_music_reviews/"  class="nav-link tnt-section-film-music-reviews">Film, Music Reviews</a>
                                </li><li>
                                    <a href="/on_the_wire/editors_pick/"  class="nav-link tnt-section-editors-pick">Editor's Pick</a>
                                </li><li>
                                    <a href="/on_the_wire/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/on_the_wire/health/"  class="nav-link tnt-section-ap-health">AP Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/your_content/"  class="nav-link tnt-section-your-content">Your Content</a>
                                </li><li>
                                    <a href="http://crescentphotos.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-local-photos">Buy Local Photos</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://crescentcoupons.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-crescentcoupons">CrescentCoupons</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.crescent-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find A Job</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subcribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subcribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-525333" class="tncms-block"><div id="user-controls-525333" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crescent-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-525333').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.crescent-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.crescent-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.crescent-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-525333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crescent-news.com/users/logout/" id="user-logout-form-525333"><input type="hidden" name="referer_url" value="https://www.crescent-news.com/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-525334" class="tncms-block"><div class="follow-links-525334 pull-right">
    
    <section id="block-525334" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/crescentnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/crescentnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/crescentnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crescent-news.com",
  "sameAs" : ["http://www.facebook.com/crescentnews","http://www.twitter.com/crescentnews","http://www.youtube.com/crescentnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-457570" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.crescent-news.com",
  secureDomain: "www.crescent-news.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"980","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444094" class="tncms-block crescent-logo"><section id="block-444094" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dacd3a6a-fbfc-11e5-9d12-2bf89b5eb054.gif?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dacd3a6a-fbfc-11e5-9d12-2bf89b5eb054.gif?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dacd3a6a-fbfc-11e5-9d12-2bf89b5eb054.gif 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444120" class="tncms-block"><div id="weather-444120" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43512" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43512"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-444120 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Defiance, OH
                                
                                 <small>(43512)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. Thunder possible. High 72F. Winds SSE at 10 to 20 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy and damp with rain early...then becoming partly cloudy. Thunder possible. Low 37F. Winds W at 10 to 20 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 11, 2019 @ 9:12 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=43512"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444101" class="tncms-block"><section id="block-444101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444101" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-444101" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-444101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444101-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444101').submit();
        return false;
    });

    $('#site-search-444101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<!-- code here -->

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444095" class="tncms-block"><section id="block-444095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-find-a-job"  href="http://jobs.crescent-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Find A Job</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-education"  href="/news/local_education/" >
                    <span class="nav-label">Local Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-farm"  href="/news/local_farm/" >
                    <span class="nav-label">Local Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-health"  href="/news/local_health/" >
                    <span class="nav-label">Local Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-lifestyle"  href="/announcements/" >
                    <span class="nav-label">Local Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-military-news"  href="/news/local_military_news/" >
                    <span class="nav-label">Local Military News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-religion"  href="/news/local_religion/" >
                    <span class="nav-label">Local Religion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columnists"  href="/opinion/opinion_columnists/" >
                    <span class="nav-label">Opinion Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/local_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state-basketball-tournament"  href="/sports/local_sports/tournament/" >
                    <span class="nav-label">State Basketball Tournament</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/crescent-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crimewatch"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crimewatch" >
                    <span class="nav-label">Crimewatch</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-crime"  href="/crimewatch/local_crime/" >
                    <span class="nav-label">Local Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-booking-photos"  href="/crimewatch/booking_photos/" >
                    <span class="nav-label">Booking Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/local_business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://realestate.crescent-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.nwohioauto.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio-public-notices"  href="http://publicnoticesohio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ohio Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-on-the-wire"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_the_wire/" >
                    <span class="nav-label">On the Wire</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ap-celebrity-deaths"  href="/on_the_wire/celebrity_deaths/" >
                    <span class="nav-label">AP Celebrity Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-technology"  href="/on_the_wire/technology/" >
                    <span class="nav-label">AP Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-odd-news"  href="/on_the_wire/odd_news/" >
                    <span class="nav-label">AP Odd News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-music-reviews"  href="/on_the_wire/film_music_reviews/" >
                    <span class="nav-label">Film, Music Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-pick"  href="/on_the_wire/editors_pick/" >
                    <span class="nav-label">Editor's Pick</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/on_the_wire/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-health"  href="/on_the_wire/health/" >
                    <span class="nav-label">AP Health</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-reader-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Reader Services</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-academic-achievements"  href="/site/forms/announcements/academic_achievement_announcement/" >
                    <span class="nav-label">Academic Achievements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-in-the-world-is-the-crescent-news"  href="/site/forms/online_services/where_in_the_world_is_the_crescentnews/" >
                    <span class="nav-label">Where in the World is The Crescent-News?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-content"  href="/your_content/" >
                    <span class="nav-label">Your Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-local-photos"  href="http://crescentphotos.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Local Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crescentcoupons"  href="http://crescentcoupons.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">CrescentCoupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<!-- code here -->
 

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<!-- code here -->

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-444056" class="tncms-block"><section id="block-444056" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-444056" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-444056" class="breaking-content card-img-sm card-compact card-bg-color"><template class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-444056-bca14ec9-7461-558f-bbd5-b1a104966daf" class="clearfix card summary dark  tnt-section-on-the-wire tnt-sub-section-editors-pick">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html" class="tnt-asset-link">
        

        
            Williams County couple killed in motorhome crash</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-10T22:49:05-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-444056-293ff4de-e218-5127-8d80-382bb92850cf" class="clearfix card summary dark  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/csx-atlantic-street-crossing-to-close-thursday/article_293ff4de-e218-5127-8d80-382bb92850cf.html" class="tnt-asset-link">
        

        
            CSX Atlantic Street crossing to close Thursday</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-09T21:41:10-04:00" class="tnt-date asset-date text-muted">Oct 9, 2019</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bca14ec9-7461-558f-bbd5-b1a104966daf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bca14ec9-7461-558f-bbd5-b1a104966daf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal" class="carousel-inner"><div  class="item photo-1082b226-ebd1-11e9-9cae-2b98812d9236 ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"Williams County couple killed in motorhome crash","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html","uuid":"bca14ec9-7461-558f-bbd5-b1a104966daf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg"
                    
                    alt="Carousel - lightbar"
                    class="img-responsive owl-first-image owl-lazy"
                    width="938"
                    height="468"
                    data-src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal" data-target=".caption-inner-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fcarousel---lightbar%2Fimage_1082b226-ebd1-11e9-9cae-2b98812d9236.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carousel---lightbar/image_1082b226-ebd1-11e9-9cae-2b98812d9236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1082b226-ebd1-11e9-9cae-2b98812d9236}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carousel%20-%20lightbar&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fcarousel---lightbar%2Fimage_1082b226-ebd1-11e9-9cae-2b98812d9236.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carousel---lightbar/image_1082b226-ebd1-11e9-9cae-2b98812d9236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1082b226-ebd1-11e9-9cae-2b98812d9236}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/1082b226-ebd1-11e9-9cae-2b98812d9236" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1082b226-ebd1-11e9-9cae-2b98812d9236}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Carousel%20-%20lightbar&body=https%3A%2F%2Fwww.crescent-news.com%2Fcarousel---lightbar%2Fimage_1082b226-ebd1-11e9-9cae-2b98812d9236.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1082b226-ebd1-11e9-9cae-2b98812d9236}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carousel---lightbar/image_1082b226-ebd1-11e9-9cae-2b98812d9236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1082b226-ebd1-11e9-9cae-2b98812d9236}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1082b226-ebd1-11e9-9cae-2b98812d9236-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1082b226-ebd1-11e9-9cae-2b98812d9236" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1082b226-ebd1-11e9-9cae-2b98812d9236" class="save-list-1082b226-ebd1-11e9-9cae-2b98812d9236-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1082b226-ebd1-11e9-9cae-2b98812d9236" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a79c9914-b401-5808-891d-52de65c84662 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"Williams County couple killed in motorhome crash","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html","uuid":"bca14ec9-7461-558f-bbd5-b1a104966daf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/a/79/a79c9914-b401-5808-891d-52de65c84662/5cfe494f12075.image.jpg"
                    
                    alt="Carousel - Lightbar"
                    class="img-responsive owl-first-image owl-lazy"
                    width="450"
                    height="225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/a/79/a79c9914-b401-5808-891d-52de65c84662/5cfe494f12075.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal" data-target=".caption-inner-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fcarousel---lightbar%2Fimage_a79c9914-b401-5808-891d-52de65c84662.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/carousel---lightbar/image_a79c9914-b401-5808-891d-52de65c84662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a79c9914-b401-5808-891d-52de65c84662}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carousel%20-%20Lightbar&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fcarousel---lightbar%2Fimage_a79c9914-b401-5808-891d-52de65c84662.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/carousel---lightbar/image_a79c9914-b401-5808-891d-52de65c84662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a79c9914-b401-5808-891d-52de65c84662}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/a79c9914-b401-5808-891d-52de65c84662" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a79c9914-b401-5808-891d-52de65c84662}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Carousel%20-%20Lightbar&body=https%3A%2F%2Fwww.crescent-news.com%2Fcarousel---lightbar%2Fimage_a79c9914-b401-5808-891d-52de65c84662.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a79c9914-b401-5808-891d-52de65c84662}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/carousel---lightbar/image_a79c9914-b401-5808-891d-52de65c84662.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a79c9914-b401-5808-891d-52de65c84662}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a79c9914-b401-5808-891d-52de65c84662-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a79c9914-b401-5808-891d-52de65c84662" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a79c9914-b401-5808-891d-52de65c84662" class="save-list-a79c9914-b401-5808-891d-52de65c84662-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a79c9914-b401-5808-891d-52de65c84662" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bca14ec9-7461-558f-bbd5-b1a104966daf').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bca14ec9-7461-558f-bbd5-b1a104966daf').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bca14ec9-7461-558f-bbd5-b1a104966daf" class="asset article-default"  data-url="https://www.crescent-news.com/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg?resize=938%2C468">
            <meta itemprop="width" content="938">
            <meta itemprop="height" content="468">
        </div>
        <meta itemprop="name" content="crescent-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crescent-news.com/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Williams County couple killed in motorhome crash
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-72600076-f51b-11e5-aac0-6b7c18f0d4d8-asset-bca14ec9-7461-558f-bbd5-b1a104966daf" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.crescent-news.com/users/profile/jderringer">Jenny Derringer</a></span>
                
                    <div id="author-popup-72600076-f51b-11e5-aac0-6b7c18f0d4d8-asset-bca14ec9-7461-558f-bbd5-b1a104966daf-content" class="hide">
                        <article class="clearfix card author popup-content card-author-72600076-f51b-11e5-aac0-6b7c18f0d4d8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crescent-news.com/users/profile/jderringer" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jderringer"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/avatars/7/26/000/72600076-f51b-11e5-aac0-6b7c18f0d4d8.a4b442ae29c53d3f5bfcce873edc8ae9.png?_dc=1460128581"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crescent-news.com/users/profile/jderringer" rel="author" class="tnt-user-profile-link tnt-user-name">Jenny Derringer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/search/top/?q=jenny%20derringer%20the%20crescent-news" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@cnjderringer" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jderringer@crescent-news.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-72600076-f51b-11e5-aac0-6b7c18f0d4d8-asset-bca14ec9-7461-558f-bbd5-b1a104966daf').popover({
                            content: $('#author-popup-72600076-f51b-11e5-aac0-6b7c18f0d4d8-asset-bca14ec9-7461-558f-bbd5-b1a104966daf-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-10T20:55:00-04:00" class="tnt-date asset-date text-muted">
            Oct 10, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-10T22:49:05-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-10T20:55:00-04:00">
    <meta itemprop="datePublished" content="2019-10-10T20:55:00-04:00">
    <meta itemprop="dateModified" content="2019-10-10T18:49:05-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Williams%20County%20couple%20killed%20in%20motorhome%20crash&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/bca14ec9-7461-558f-bbd5-b1a104966daf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Williams%20County%20couple%20killed%20in%20motorhome%20crash&body=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-bca14ec9-7461-558f-bbd5-b1a104966daf" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf" class="carousel-inner"><div  class="item photo-1082b226-ebd1-11e9-9cae-2b98812d9236 ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"Williams County couple killed in motorhome crash","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html","uuid":"bca14ec9-7461-558f-bbd5-b1a104966daf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1082b226-ebd1-11e9-9cae-2b98812d9236" data-instance="#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal" data-target="#photo-carousel-bca14ec9-7461-558f-bbd5-b1a104966daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="938">
            <meta itemprop="height" content="468">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg"
                    
                    alt="Carousel - lightbar"
                    class="img-responsive owl-first-image owl-lazy"
                    width="938"
                    height="468"
                    data-src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/08/1082b226-ebd1-11e9-9cae-2b98812d9236/5d9fecb10b636.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bca14ec9-7461-558f-bbd5-b1a104966daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a79c9914-b401-5808-891d-52de65c84662 hidden-print ">
                            <div class="item-container">
                                            
				                <div data-track-object='{"title":"Williams County couple killed in motorhome crash","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html","uuid":"bca14ec9-7461-558f-bbd5-b1a104966daf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a79c9914-b401-5808-891d-52de65c84662" data-instance="#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal" data-target="#photo-carousel-bca14ec9-7461-558f-bbd5-b1a104966daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="225">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/a/79/a79c9914-b401-5808-891d-52de65c84662/5cfe494f12075.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/a/79/a79c9914-b401-5808-891d-52de65c84662/5cfe494f12075.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/a/79/a79c9914-b401-5808-891d-52de65c84662/5cfe494f12075.image.jpg"
                    
                    alt="Carousel - Lightbar"
                    class="img-responsive owl-first-image owl-lazy"
                    width="450"
                    height="225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/a/79/a79c9914-b401-5808-891d-52de65c84662/5cfe494f12075.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bca14ec9-7461-558f-bbd5-b1a104966daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bca14ec9-7461-558f-bbd5-b1a104966daf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Williams%20County%20couple%20killed%20in%20motorhome%20crash&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/bca14ec9-7461-558f-bbd5-b1a104966daf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Williams%20County%20couple%20killed%20in%20motorhome%20crash&body=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bca14ec9-7461-558f-bbd5-b1a104966daf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bca14ec9-7461-558f-bbd5-b1a104966daf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bca14ec9-7461-558f-bbd5-b1a104966daf" class="save-list-bca14ec9-7461-558f-bbd5-b1a104966daf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bca14ec9-7461-558f-bbd5-b1a104966daf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>OHIO CITY — Two Williams County residents died Thursday afternoon from injuries sustained in a motorhome crash near here.</p><p>The driver, Roger Schilt, 75, West Unity, died at the scene. His wife, Catherine Schilt, 74, West Unity, was transported by Van Wert Fire/EMS to Van Wert Health. She was transported then via air ambulance to Parkview Regional Medical Center, Fort Wayne, where she later died.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>According to the Ohio State Highway Patrol’s Van Wert post, at 2:40 p.m., Schilt was northbound on U.S. 127 in a 2006 motorhome. The vehicle drifted left of center, continued off of the left side of the road, struck a ditch and came to final rest after striking a concrete culvert, north of Ohio 81 in Van Wert County.</p><p>The crash resulted in a closure of U.S. 127, north of Ohio 81, during the crash investigation and scene clean up. The roadway was reopened later in the day.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Assisting at the scene were Ohio City Volunteer Fire Department/EMS, Van Wert Fire/EMS, Ohio Department of Transportation and Van Wert County Sheriff's Office.</p><p>Alcohol is not believed to be a factor. The crash remains under investigation.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Williams%20County%20couple%20killed%20in%20motorhome%20crash&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/bca14ec9-7461-558f-bbd5-b1a104966daf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Williams%20County%20couple%20killed%20in%20motorhome%20crash&body=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bca14ec9-7461-558f-bbd5-b1a104966daf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bca14ec9-7461-558f-bbd5-b1a104966daf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bca14ec9-7461-558f-bbd5-b1a104966daf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bca14ec9-7461-558f-bbd5-b1a104966daf" class="save-list-bca14ec9-7461-558f-bbd5-b1a104966daf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bca14ec9-7461-558f-bbd5-b1a104966daf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ohio%20city%22#tncms-source=keyword" class="tag-ohio-city label label-default" data-tncms-track-dmp='search: ohio-city'>Ohio City</a>
            </li> <li>
                <a href="/search/?k=%22roger%20schilt%22#tncms-source=keyword" class="tag-roger-schilt label label-default" data-tncms-track-dmp='search: roger-schilt'>Roger Schilt</a>
            </li> <li>
                <a href="/search/?k=%22catherine%20schilt%22#tncms-source=keyword" class="tag-catherine-schilt label label-default" data-tncms-track-dmp='search: catherine-schilt'>Catherine Schilt</a>
            </li> <li>
                <a href="/search/?k=%22west%20unity%22#tncms-source=keyword" class="tag-west-unity label label-default" data-tncms-track-dmp='search: west-unity'>West Unity</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-72600076-f51b-11e5-aac0-6b7c18f0d4d8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crescent-news.com/users/profile/jderringer" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jderringer"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/avatars/7/26/000/72600076-f51b-11e5-aac0-6b7c18f0d4d8.a4b442ae29c53d3f5bfcce873edc8ae9.png?_dc=1460128581"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crescent-news.com/users/profile/jderringer" rel="author" class="tnt-user-profile-link tnt-user-name">Jenny Derringer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/search/top/?q=jenny%20derringer%20the%20crescent-news" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@cnjderringer" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jderringer@crescent-news.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-72600076-f51b-11e5-aac0-6b7c18f0d4d8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=72600076-f51b-11e5-aac0-6b7c18f0d4d8&amp;s=start_time&amp;sd=desc" data-subject="Jenny Derringer" data-description="Whenever Jenny Derringer posts new content, you'll get an email delivered to your inbox with a link." data-name="Jenny Derringer notification" data-author-id="72600076-f51b-11e5-aac0-6b7c18f0d4d8" data-user-url="https://www.crescent-news.com/users/">
        <i class="fas tnt-star"></i> Follow Jenny Derringer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.crescent-news.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bca14ec9-7461-558f-bbd5-b1a104966daf" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/on_the_wire/editors_pick/williams-county-couple-killed-in-motorhome-crash/article_bca14ec9-7461-558f-bbd5-b1a104966daf.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bca14ec9-7461-558f-bbd5-b1a104966daf" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fon_the_wire%2Feditors_pick%2Fwilliams-county-couple-killed-in-motorhome-crash%2Farticle_bca14ec9-7461-558f-bbd5-b1a104966daf.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-519697" class="tncms-block"><section id="block-519697" class="block emphasis-h3   " ><div class="block"><a href="https://adamspgevents.com/e/recipe-challenge-2019" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/2ecb8a70-e08a-11e9-a33c-2f9f0f6417b2.jpg?resize=200%2C53 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/2ecb8a70-e08a-11e9-a33c-2f9f0f6417b2.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/2ecb8a70-e08a-11e9-a33c-2f9f0f6417b2.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-621122" class="tncms-block"><section id="block-621122" class="block emphasis-h3   " ><div class="block"><a href=" http://crescentnews.formstack.com/forms/pro_football_contest" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dc9de3e6-cb4f-11e9-9184-2bcebfd0f8e0.jpg?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dc9de3e6-cb4f-11e9-9184-2bcebfd0f8e0.jpg?resize=300%2C88 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dc9de3e6-cb4f-11e9-9184-2bcebfd0f8e0.jpg?resize=400%2C117 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dc9de3e6-cb4f-11e9-9184-2bcebfd0f8e0.jpg?resize=540%2C158 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dc9de3e6-cb4f-11e9-9184-2bcebfd0f8e0.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-622811" class="tncms-block"><section id="block-622811" class="block emphasis-h3   " ><div class="block"><a href="https://www.crescent-news.com/advertising/clintonstbridge/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/79657390-4010-11e9-9e3b-17c09a02729b.jpg?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/79657390-4010-11e9-9e3b-17c09a02729b.jpg?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/79657390-4010-11e9-9e3b-17c09a02729b.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-558967" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-558967" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558967');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-460917" class="tncms-block"><section id="block-460917" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-460917 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-460917-5d723f60-72e8-5ce9-b8d4-22f9c9456167" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5d723f60-72e8-5ce9-b8d4-22f9c9456167 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/friday-october/edition_5d723f60-72e8-5ce9-b8d4-22f9c9456167.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Friday, October 11, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="548"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/eedition/d/d6/dd65044b-630b-5a42-a0c6-148d3e10666f/5da066aa1eebf.preview-300.jpg?resize=200%2C365 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/eedition/d/d6/dd65044b-630b-5a42-a0c6-148d3e10666f/5da066aa1eebf.preview-300.jpg?resize=300%2C548 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/friday-october/edition_5d723f60-72e8-5ce9-b8d4-22f9c9456167.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Friday, October 11, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/friday-october/edition_5d723f60-72e8-5ce9-b8d4-22f9c9456167.html" class="tnt-asset-link">
        

        
            Friday, October 11, 2019</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-558969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558969');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444025" class="tncms-block visible-lg visible-md"><section id="block-444025" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-444025 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/ohio-ddd-director-speaks-in-paulding/article_21e10ec5-5315-59dc-a4aa-72c29421bcaa.html" class="tnt-asset-link">
        

        
            Ohio DDD director speaks in Paulding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/hicksville-to-hold-second-hoptoberfest-saturday/article_b3277549-91a5-5973-a68b-39260d8f9a5d.html" class="tnt-asset-link">
        

        
            Hicksville to hold second Hoptoberfest Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_religion/st-john-lutheran-church-in-hicksville-participating-in-scarecrow-fest/article_b694ec93-e7b5-5c26-8d02-7dae06a39095.html" class="tnt-asset-link">
        

        
            St. John Lutheran Church in Hicksville participating in Scarecrow Fest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/fulton-county-clerk-s-monthly-report/article_c93cf05c-eecf-5278-b6c0-5ba31f77f529.html" class="tnt-asset-link">
        

        
            Fulton County clerk's monthly report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crimewatch/local_crime/defiance-municipal-court/article_a40e0ee4-bef0-56f0-b05e-8e6a9bdd783f.html" class="tnt-asset-link">
        

        
            Defiance Municipal Court 10-11-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crimewatch/local_crime/area-police-reports/article_1570e722-4552-5efb-bb28-c183e6552e69.html" class="tnt-asset-link">
        

        
            Area police reports 10-11-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/crimewatch/local_crime/williams-county-common-pleas/article_e41a6a90-3cd2-55ad-a5d9-4d1bef5da191.html" class="tnt-asset-link">
        

        
            Williams County Common Pleas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/beam-signing-set-at-tinora-schools/article_f13fc0fe-d6d3-5cc0-a610-9913b313edd2.html" class="tnt-asset-link">
        

        
            Beam signing set at Tinora schools</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-444014" class="tncms-block"></div><div id="tncms-block-443995" class="tncms-block"><section id="block-443995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-443995 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-443995" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-75d7fd83-8529-5bab-a89f-a7baf06e16b5" class="clearfix card business power  has-image" data-bizid="75d7fd83-8529-5bab-a89f-a7baf06e16b5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/arts_entertainment/museums/sauder-village/business_1119559735.html" >
                    <div class="media-preview-75d7fd83-8529-5bab-a89f-a7baf06e16b5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sauder Village"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/7/5d/75d7fd83-8529-5bab-a89f-a7baf06e16b5/570c1cb3e080b.preview-300.jpg?resize=200%2C320 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/7/5d/75d7fd83-8529-5bab-a89f-a7baf06e16b5/570c1cb3e080b.preview-300.jpg?resize=300%2C480 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arts_entertainment/museums/sauder-village/business_1119559735.html" class="tnt-asset-link">
        

        
            Sauder Village</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//22611%20State%20Route%202%2BArchbold%2BOH%2B43502">
                                        22611 State Route 2, Archbold, OH 43502
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-446-2541">
                                    
                                    419-446-2541
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sauder Village's website" href="http://SAUDERVILLAGE.ORG" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0409d9ef-bfaa-5d9d-86bc-efbfc34c05b2" class="clearfix card business power  has-image" data-bizid="0409d9ef-bfaa-5d9d-86bc-efbfc34c05b2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/morris-floor-covering/business_1109541014.html" >
                    <div class="media-preview-0409d9ef-bfaa-5d9d-86bc-efbfc34c05b2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Morris Floor Covering"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="98"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/0/40/0409d9ef-bfaa-5d9d-86bc-efbfc34c05b2/57080ceed0b2d.preview-300.jpg?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/0/40/0409d9ef-bfaa-5d9d-86bc-efbfc34c05b2/57080ceed0b2d.preview-300.jpg?resize=300%2C98 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/morris-floor-covering/business_1109541014.html" class="tnt-asset-link">
        

        
            Morris Floor Covering</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//330%20Greenhouse%20Ave%2BDefiance%2BOH%2B43512">
                                        330 Greenhouse Ave, Defiance, OH 43512
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-782-0801">
                                    
                                    419-782-0801
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Morris Floor Covering's website" href="http://MORRISFLOORCOVERINGINC.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3385732b-07b1-5ff8-b1d6-e8613e294c5b" class="clearfix card business power  has-image" data-bizid="3385732b-07b1-5ff8-b1d6-e8613e294c5b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/arthur-law-firm-co-l-p-a/business_4000061232.html" >
                    <div class="media-preview-3385732b-07b1-5ff8-b1d6-e8613e294c5b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Arthur Law Firm Co., L.P.A."
                        class="img-responsive lazyload logo"
                        width="300"
                        height="57"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/3/38/3385732b-07b1-5ff8-b1d6-e8613e294c5b/5ab53f9bb4876.preview-300.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/3/38/3385732b-07b1-5ff8-b1d6-e8613e294c5b/5ab53f9bb4876.preview-300.png?resize=300%2C57 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arthur-law-firm-co-l-p-a/business_4000061232.html" class="tnt-asset-link">
        

        
            Arthur Law Firm Co., L.P.A.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//901%20Ralston%20Ave%2BDefiance%2BOH%2B43512">
                                        901 Ralston Ave, Defiance, OH 43512
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-782-9881">
                                    
                                    419-782-9881
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Arthur Law Firm Co., L.P.A.'s website" href="http://www.lawbuilding.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6cb7ecc5-5de2-5440-bcae-e975c95b7fba" class="clearfix card business power  has-image" data-bizid="6cb7ecc5-5de2-5440-bcae-e975c95b7fba">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/estle-family-collision-center/business_4000061268.html" >
                    <div class="media-preview-6cb7ecc5-5de2-5440-bcae-e975c95b7fba media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Estle Family Collision Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="117"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/6/cb/6cb7ecc5-5de2-5440-bcae-e975c95b7fba/5c48942ac40ba.preview-300.gif?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/6/cb/6cb7ecc5-5de2-5440-bcae-e975c95b7fba/5c48942ac40ba.preview-300.gif?resize=300%2C117 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/estle-family-collision-center/business_4000061268.html" class="tnt-asset-link">
        

        
            Estle Family Collision Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1515%20North%20Clinton%20Street%2BDefiance%2BOH%2B43512">
                                        1515 North Clinton Street, Defiance, OH 43512
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-782-8015">
                                    
                                    419-782-8015
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Estle Family Collision Center's website" href="http://www.drivebobestle.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f8699897-8dc0-5e41-9b6e-f967c3a23ae7" class="clearfix card business power  has-image" data-bizid="f8699897-8dc0-5e41-9b6e-f967c3a23ae7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/batt-stevens-body-shop/business_1108197694.html" >
                    <div class="media-preview-f8699897-8dc0-5e41-9b6e-f967c3a23ae7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Batt &amp; Stevens Body Shop"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="163"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/f/86/f8699897-8dc0-5e41-9b6e-f967c3a23ae7/570fb28f57ed4.preview-300.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/f/86/f8699897-8dc0-5e41-9b6e-f967c3a23ae7/570fb28f57ed4.preview-300.jpg?resize=300%2C163 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/batt-stevens-body-shop/business_1108197694.html" class="tnt-asset-link">
        

        
            Batt & Stevens Body Shop</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7959%20Independence%20Rd%2BDefiance%2BOH%2B43512">
                                        7959 Independence Rd, Defiance, OH 43512
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-497-3111">
                                    
                                    419-497-3111
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Batt &amp; Stevens Body Shop's website" href="http://www.battandstevens.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2d0b5a4f-0305-526c-baee-21c7f2b474e0" class="clearfix card business power  has-image" data-bizid="2d0b5a4f-0305-526c-baee-21c7f2b474e0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/morris-heating-air-conditioning-plumbing/business_1138511051.html" >
                    <div class="media-preview-2d0b5a4f-0305-526c-baee-21c7f2b474e0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Morris Heating Air Conditioning &amp; Plumbing"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="71"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/2/d0/2d0b5a4f-0305-526c-baee-21c7f2b474e0/57080e5058b90.preview-300.jpg?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/2/d0/2d0b5a4f-0305-526c-baee-21c7f2b474e0/57080e5058b90.preview-300.jpg?resize=300%2C71 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/morris-heating-air-conditioning-plumbing/business_1138511051.html" class="tnt-asset-link">
        

        
            Morris Heating Air Conditioning & Plumbing</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1801%20OH-424%2BDefiance%2BOH%2B43512">
                                        1801 OH-424, Defiance, OH 43512
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-782-4891">
                                    
                                    419-782-4891
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Morris Heating Air Conditioning &amp; Plumbing's website" href="https://www.morrishvac.com/defiance-oh-heating-air-conditioning-contractor/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-60d95a2c-d5d9-52d5-8a29-e6b49fd1f8c1" class="clearfix card business power  has-image" data-bizid="60d95a2c-d5d9-52d5-8a29-e6b49fd1f8c1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/sammons-carpet-care-and-property-maintenance/business_1129483021.html" >
                    <div class="media-preview-60d95a2c-d5d9-52d5-8a29-e6b49fd1f8c1 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sammons Carpet Care And Property Maintenance"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="120"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/6/0d/60d95a2c-d5d9-52d5-8a29-e6b49fd1f8c1/5708067b2f074.preview-300.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/6/0d/60d95a2c-d5d9-52d5-8a29-e6b49fd1f8c1/5708067b2f074.preview-300.png?resize=300%2C120 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sammons-carpet-care-and-property-maintenance/business_1129483021.html" class="tnt-asset-link">
        

        
            Sammons Carpet Care And Property Maintenance</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//12114%20County%20Road%20C%2BBryan%2BOH%2B43506">
                                        12114 County Road C, Bryan, OH 43506
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-630-7656">
                                    
                                    419-630-7656
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sammons Carpet Care And Property Maintenance's website" href="https://www.sammonscarpetcleaning.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a695d5f6-1c5e-5ddf-b351-cbeb1cb44c42" class="clearfix card business power  has-image" data-bizid="a695d5f6-1c5e-5ddf-b351-cbeb1cb44c42">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/village-food-emporium/business_1109541378.html" >
                    <div class="media-preview-a695d5f6-1c5e-5ddf-b351-cbeb1cb44c42 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Village Food Emporium"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="146"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/a/69/a695d5f6-1c5e-5ddf-b351-cbeb1cb44c42/5707d64e7fe2d.preview-300.jpg?resize=200%2C97 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/business/a/69/a695d5f6-1c5e-5ddf-b351-cbeb1cb44c42/5707d64e7fe2d.preview-300.jpg?resize=300%2C146 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/village-food-emporium/business_1109541378.html" class="tnt-asset-link">
        

        
            Village Food Emporium</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14023%20State%20Route%2018%2BSherwood%2BOH%2B43556">
                                        14023 State Route 18, Sherwood, OH 43556
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:419-899-2395">
                                    
                                    419-899-2395
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Village Food Emporium's website" href="http://www.sherwoodsupercenter.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 8 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_443995 = $('#block-443995 .owl-carousel');

                

                card_carousel_443995.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-443995 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_443995.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-443995 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_443995.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_443995.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_443995.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_443995);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-558970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558970');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-558971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558971');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-460995" class="tncms-block"><section id="block-460995" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-460995 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.crescent-news.com/on_the_wire/" target="_blank" rel="noopener">
                
                AP Latest Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-460673" class="tncms-block"><div id="ap_widget_container_b28acc9c219738fc99bd7d6583bbc5d9"></div>
<script src="https://digitalservices.ap.org/widget-content/b28acc9c219738fc99bd7d6583bbc5d9"></script></div><div id="tncms-block-461779" class="tncms-block"><div id="ap_widget_container_71a2d51eea34518ed0e3a12fc4812d3a"></div>
<script src="https://digitalservices.ap.org/widget-content/71a2d51eea34518ed0e3a12fc4812d3a"></script></div><div id="tncms-block-624176" class="tncms-block"><div id="ap_widget_container_9e2a7e9cb9f2a7f504730ea81f98e6d4"></div>
<script src="https://digitalservices.ap.org/widget-content/9e2a7e9cb9f2a7f504730ea81f98e6d4"></script></div><div id="tncms-block-444088" class="tncms-block"><section id="block-444088" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444088 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444088"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444088" type="checkbox" name="list_id[]" value="f76843be-f683-11e5-b6e0-fb7c0c6acc1a" data-name="Breaking News Alerts" title="Breaking News Alerts" >
                                    <h4 class="mailinglist-title">Breaking News Alerts</h4>
                                    
                                        <p>Sign up to receive breaking news alerts from The Crescent-News.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444088" type="checkbox" name="list_id[]" value="ccdec032-f683-11e5-a430-6368fafdb9c9" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Sign up to receive the daily headlines from The Crescent-News.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444088" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.crescent-news.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.crescent-news.com/tncms/search/mlt/?origin=bca14ec9-7461-558f-bbd5-b1a104966daf&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-444080" class="tncms-block"><section id="block-444080" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444080 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimewatch"  href="/crimewatch/" >
                    <span class="nav-label">Crimewatch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/crescent-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-wire"  href="/on_the_wire/" >
                    <span class="nav-label">On the Wire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444081" class="tncms-block"><section id="block-444081" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444081 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444086" class="tncms-block"><section id="block-444086" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444086 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>The Crescent-News</strong><br>
    624 W. Second St.<br>
    Defiance, OH 43512
    <br>
    
        <strong>Phone:</strong> 419-784-5441<br>
        <strong>Email:</strong> <a href="mailto:crescent@crescent-news.com">crescent@crescent-news.com</a><br>
    
</address></section></div><div id="tncms-block-444096" class="tncms-block padding-bottom"><section id="block-444096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-444105" class="tncms-block padding-bottom"><div class="follow-links-444105 default">
    
    <section id="block-444105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444105 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/crescentnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/crescentnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/crescentnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crescent-news.com",
  "sameAs" : ["http://www.facebook.com/crescentnews","http://www.twitter.com/crescentnews","http://www.youtube.com/crescentnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-665542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-665542" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-665542');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444087" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444087"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Crescent-News</a>, 624 W. Second St. Defiance, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10697.add('act', dmpData);
	_cc10697.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_444118 = $('#user-controls-444118 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_444118.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_444118.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_525333 = $('#user-controls-525333 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_525333.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_525333.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_bca14ec9_7461_558f_bbd5_b1a104966daf_photo_modal = false;
                var gallery_changed_bca14ec9_7461_558f_bbd5_b1a104966daf_photo_modal = false;
                $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .owl-stage-outer").height( $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bca14ec9_7461_558f_bbd5_b1a104966daf_photo_modal = $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal').data('owlCarousel');
                $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bca14ec9_7461_558f_bbd5_b1a104966daf_photo_modal.prev();
                });
                $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bca14ec9_7461_558f_bbd5_b1a104966daf_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_bca14ec9_7461_558f_bbd5_b1a104966daf = false;
                var gallery_changed_bca14ec9_7461_558f_bbd5_b1a104966daf = false;
                $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf .owl-stage-outer").height( $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bca14ec9-7461-558f-bbd5-b1a104966daf .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bca14ec9_7461_558f_bbd5_b1a104966daf = $('#gallery-items-bca14ec9-7461-558f-bbd5-b1a104966daf').data('owlCarousel');
                $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bca14ec9_7461_558f_bbd5_b1a104966daf.prev();
                });
                $('#carousel-bca14ec9-7461-558f-bbd5-b1a104966daf .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bca14ec9_7461_558f_bbd5_b1a104966daf.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10697.add('act', mailListData);
	_cc10697.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10697.add('act', serviceData);
	_cc10697.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10697.add('act', dmpData);
	_cc10697.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>