  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crescent-news.com/content/tncms/live/" />
<meta name="keywords" content="local_obituaries" />
<meta name="news_keywords" content="local_obituaries" />
<meta name="description" content="Mitchell N. Harvey, 36, Defiance, passed away unexpectedly on Friday, January 17, 2020, at his residence in Defiance." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=473%2C630" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mitchell Harvey" />
<meta property="og:description" content="Mitchell N. Harvey, 36, Defiance, passed away unexpectedly on Friday, January 17, 2020, at his residence in Defiance." />
<meta property="og:site_name" content="The Crescent-News" />
<meta property="og:section" content="Local Obituaries" />
<meta property="article:publisher" content="http://www.facebook.com/crescentnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crescentnews" />
<meta name="twitter:image:alt" content="Harvey" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,300,700|EB+Garamond"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/live/global/resources/styles/site.css?_dc=1454708703"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/local_obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":211},"client":{"is_bot":"no","is_gdpr":"no"}},"ga_ua":"UA-398257-12","taxonomy_1":"obituaries","taxonomy_2":"local_obituaries","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"crescent-news.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"obituaries,local_obituaries","weather_temp":36,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"obituaries\/local_obituaries","asset_id":"9cd4847c-457d-5f9f-9963-c5e54385aba3","asset_headline":"Mitchell Harvey","asset_byline":"","asset_pub_date":"01\/23\/2020","asset_pub_time":"8:00 pm","asset_canonical":"https:\/\/www.crescent-news.com\/obituaries\/local_obituaries\/mitchell-harvey\/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10697/cc.js?ns=_cc10697" id="LOTCC_10697"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10697.add('tp', 'TNNW');
		_cc10697.add('act', ' User Login');
		_cc10697.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10697.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/ads/impressions.js?_dc=1579845906"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/ads/traffic.js?_dc=1579844104"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/ads/settings.js?_dc=1519927722"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['ad-558969'] = googletag.defineSlot(adUnit, [300,250], 'ad-558969').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558969'].setTargeting('pos', ['APG4_oh_rail-top2-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['ad-558970'] = googletag.defineSlot(adUnit, [300,250], 'ad-558970').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558970'].setTargeting('pos', ['APG4_oh_rail-middle-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['ad-558971'] = googletag.defineSlot(adUnit, [300,250], 'ad-558971').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-558971'].setTargeting('pos', ['APG4_oh_rail-bottom-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"444088"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/crescent-news.com/obituaries/local_obituaries';
            
                gptAdSlots['ad-665542'] = googletag.defineSlot(adUnit, [1,1], 'ad-665542').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-665542'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mitchell Harvey | Local Obituaries | crescent-news.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.crescent-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/b5890e04-40a8-11e7-bb79-df2002accb3b.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Mitchell Harvey | Local Obituaries | crescent-news.com" href="http://www.crescent-news.com/search/?f=rss&amp;t=article&amp;c=obituaries/local_obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
               
    <!--
    AP Hosted: Crescent News Latest Headlines module
    Exported by: Hosted2 Admin
    -->
    <!-- Include this script include tag once at the top of your html page in the <head> -->
      
    <script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
    
    
    

        </head>
        <body class="app-editorial blox-asset uuid-9cd4847c-457d-5f9f-9963-c5e54385aba3 section-obituariessection-local-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crescent-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries%2Flocal_obituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=211&tncms.client.is_bot=no&tncms.client.is_gdpr=no&ga_ua=UA-398257-12&taxonomy_1=obituaries&taxonomy_2=local_obituaries&blox_platform=desktop&blox_page_type=asset&blox_domain=crescent-news.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=2&content_group_id=obituaries&blox_sections=obituaries%2Clocal_obituaries&weather_temp=36&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_section=obituaries%2Flocal_obituaries&asset_id=9cd4847c-457d-5f9f-9963-c5e54385aba3&asset_headline=Mitchell+Harvey&asset_byline=&asset_pub_date=01%2F23%2F2020&asset_pub_time=8%3A00+pm&asset_canonical=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TX4DDL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TX4DDL');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-444118" class="tncms-block hidden-md hidden-lg"><div id="user-controls-444118" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crescent-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-444118').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crescent-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crescent-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crescent-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-444118').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crescent-news.com/users/logout/" id="user-logout-form-444118"><input type="hidden" name="referer_url" value="https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/local_education/"  class="nav-link tnt-section-local-education">Local Education</a>
                                </li><li>
                                    <a href="/news/local_farm/"  class="nav-link tnt-section-local-farm">Local Farm</a>
                                </li><li>
                                    <a href="/news/local_health/"  class="nav-link tnt-section-local-health">Local Health</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-local-lifestyle">Local Lifestyle</a>
                                </li><li>
                                    <a href="/news/local_military_news/"  class="nav-link tnt-section-local-military-news">Local Military News</a>
                                </li><li>
                                    <a href="/news/local_religion/"  class="nav-link tnt-section-local-religion">Local Religion</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/crescent-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/crimewatch"  class="nav-link tnt-section-crimewatch">Crimewatch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/crimewatch/local_crime/"  class="nav-link tnt-section-local-crime">Local Crime</a>
                                </li><li>
                                    <a href="/crimewatch/booking_photos/"  class="nav-link tnt-section-booking-photos">Booking Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://realestate.crescent-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.nwohioauto.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://publicnoticesohio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ohio-public-notices">Ohio Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on_the_wire/"  class="nav-link tnt-section-on-the-wire">On the Wire</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/on_the_wire/celebrity_deaths/"  class="nav-link tnt-section-ap-celebrity-deaths">AP Celebrity Deaths</a>
                                </li><li>
                                    <a href="/on_the_wire/technology/"  class="nav-link tnt-section-ap-technology">AP Technology</a>
                                </li><li>
                                    <a href="/on_the_wire/odd_news/"  class="nav-link tnt-section-ap-odd-news">AP Odd News</a>
                                </li><li>
                                    <a href="/on_the_wire/film_music_reviews/"  class="nav-link tnt-section-film-music-reviews">Film, Music Reviews</a>
                                </li><li>
                                    <a href="/on_the_wire/editors_pick/"  class="nav-link tnt-section-editors-pick">Editor's Pick</a>
                                </li><li>
                                    <a href="/on_the_wire/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/on_the_wire/health/"  class="nav-link tnt-section-ap-health">AP Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/your_content/"  class="nav-link tnt-section-your-content">Your Content</a>
                                </li><li>
                                    <a href="http://crescentphotos.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-local-photos">Buy Local Photos</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://crescentcoupons.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-crescentcoupons">CrescentCoupons</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.crescent-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-a-job">Find A Job</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-525333" class="tncms-block"><div id="user-controls-525333" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.crescent-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-525333').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.crescent-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.crescent-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.crescent-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-525333').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.crescent-news.com/users/logout/" id="user-logout-form-525333"><input type="hidden" name="referer_url" value="https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-525334" class="tncms-block"><div class="follow-links-525334 pull-right">
    
    <section id="block-525334" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/crescentnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/crescentnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/crescentnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crescent-news.com",
  "sameAs" : ["http://www.facebook.com/crescentnews","http://www.twitter.com/crescentnews","http://www.youtube.com/crescentnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-457570" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.crescent-news.com",
  secureDomain: "www.crescent-news.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"980","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/crescent-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-444094" class="tncms-block crescent-logo"><section id="block-444094" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dacd3a6a-fbfc-11e5-9d12-2bf89b5eb054.gif?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dacd3a6a-fbfc-11e5-9d12-2bf89b5eb054.gif?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/dacd3a6a-fbfc-11e5-9d12-2bf89b5eb054.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-851696" class="tncms-block hidden-sm hidden-xs"><section id="block-851696" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/e165a6e4-1de7-11ea-9f9a-2bf508a729fe.jpg?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/e165a6e4-1de7-11ea-9f9a-2bf508a729fe.jpg?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/e165a6e4-1de7-11ea-9f9a-2bf508a729fe.jpg?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/e165a6e4-1de7-11ea-9f9a-2bf508a729fe.jpg?resize=540%2C49 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/e165a6e4-1de7-11ea-9f9a-2bf508a729fe.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-444120" class="tncms-block"><div id="weather-444120" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43512" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43512"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-444120 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Defiance, OH
                                
                                 <small>(43512)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. High near 40F. Winds ESE at 5 to 10 mph. Chance of rain 100%. Rainfall around a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Showers in the evening, then cloudy overnight. Low 33F. Winds S at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 24, 2020 @ 1:08 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=43512"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-444101" class="tncms-block"><section id="block-444101" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-444101" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-444101" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-444101-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-444101-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-444101-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-444101').submit();
        return false;
    });

    $('#site-search-444101').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-444101 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-444101 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-444101-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<!-- code here -->

            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-444095" class="tncms-block"><section id="block-444095" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/3b6d08b8-f2a8-11e5-97f2-b365b1fdb2aa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-find-a-job"  href="http://jobs.crescent-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Find A Job</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-education"  href="/news/local_education/" >
                    <span class="nav-label">Local Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-farm"  href="/news/local_farm/" >
                    <span class="nav-label">Local Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-health"  href="/news/local_health/" >
                    <span class="nav-label">Local Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-lifestyle"  href="/announcements/" >
                    <span class="nav-label">Local Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-military-news"  href="/news/local_military_news/" >
                    <span class="nav-label">Local Military News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-religion"  href="/news/local_religion/" >
                    <span class="nav-label">Local Religion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columnists"  href="/opinion/opinion_columnists/" >
                    <span class="nav-label">Opinion Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/local_sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Sports</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state-basketball-tournament"  href="/sports/local_sports/tournament/" >
                    <span class="nav-label">State Basketball Tournament</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/crescent-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crimewatch"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crimewatch" >
                    <span class="nav-label">Crimewatch</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-crime"  href="/crimewatch/local_crime/" >
                    <span class="nav-label">Local Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-booking-photos"  href="/crimewatch/booking_photos/" >
                    <span class="nav-label">Booking Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/local_business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="http://realestate.crescent-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.nwohioauto.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ohio-public-notices"  href="http://publicnoticesohio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ohio Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-on-the-wire"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_the_wire/" >
                    <span class="nav-label">On the Wire</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ap-celebrity-deaths"  href="/on_the_wire/celebrity_deaths/" >
                    <span class="nav-label">AP Celebrity Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-technology"  href="/on_the_wire/technology/" >
                    <span class="nav-label">AP Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-odd-news"  href="/on_the_wire/odd_news/" >
                    <span class="nav-label">AP Odd News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film-music-reviews"  href="/on_the_wire/film_music_reviews/" >
                    <span class="nav-label">Film, Music Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-pick"  href="/on_the_wire/editors_pick/" >
                    <span class="nav-label">Editor's Pick</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/on_the_wire/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-health"  href="/on_the_wire/health/" >
                    <span class="nav-label">AP Health</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-reader-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Reader Services</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="main-nav_menu-child-11-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-academic-achievements"  href="/site/forms/announcements/academic_achievement_announcement/" >
                    <span class="nav-label">Academic Achievements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-in-the-world-is-the-crescent-news"  href="/site/forms/online_services/where_in_the_world_is_the_crescentnews/" >
                    <span class="nav-label">Where in the World is The Crescent-News?</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-content"  href="/your_content/" >
                    <span class="nav-label">Your Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-local-photos"  href="http://crescentphotos.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Local Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crescentcoupons"  href="http://crescentcoupons.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">CrescentCoupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<!-- code here -->
 

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<!-- code here -->

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-851697" class="tncms-block hidden-lg hidden-md"><section id="block-851697" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/0110b8b2-1de8-11ea-9e3b-bb833d4088b2.jpg?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/0110b8b2-1de8-11ea-9e3b-bb833d4088b2.jpg?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/0110b8b2-1de8-11ea-9e3b-bb833d4088b2.jpg?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/0110b8b2-1de8-11ea-9e3b-bb833d4088b2.jpg?resize=540%2C49 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/0110b8b2-1de8-11ea-9e3b-bb833d4088b2.jpg?resize=750%2C68 750w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/0110b8b2-1de8-11ea-9e3b-bb833d4088b2.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-444056" class="tncms-block"><section id="block-444056" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-444056" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-444056" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-444056-ab7b9ab8-af0b-5224-9348-eda0a0aa6c1a" class="clearfix card summary dark  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/holgate-removed-from-gmc-heads-to-bbc/article_ab7b9ab8-af0b-5224-9348-eda0a0aa6c1a.html" class="tnt-asset-link">
        

        
            Holgate removed from GMC, heads to BBC</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-01-23T22:29:11-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="modal-image-16811838-ac7c-55b2-a1d7-b8cdf27de1e6" class="modal fullscreen in modal-image image-default modal-16811838-ac7c-55b2-a1d7-b8cdf27de1e6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=1200%2C1599 1200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=1247%2C1662 1700w"
                    sizes="100vw"
                    width="1247"
                    height="1662"
                    alt="Harvey"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-16811838-ac7c-55b2-a1d7-b8cdf27de1e6" data-target=".caption-inner-modal-image-16811838-ac7c-55b2-a1d7-b8cdf27de1e6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-16811838-ac7c-55b2-a1d7-b8cdf27de1e6 collapse in"><div class="caption-text"><p>Harvey</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To send flowers to the family of Mitchell Harvey, please visit <a href="https://crescentnewscom.tributecenterstore.com?oId=10675960" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fharvey%2Fimage_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harvey/image_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16811838-ac7c-55b2-a1d7-b8cdf27de1e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harvey&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fharvey%2Fimage_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harvey/image_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16811838-ac7c-55b2-a1d7-b8cdf27de1e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crescent-news.com/harvey/image_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harvey/image_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16811838-ac7c-55b2-a1d7-b8cdf27de1e6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/16811838-ac7c-55b2-a1d7-b8cdf27de1e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16811838-ac7c-55b2-a1d7-b8cdf27de1e6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Harvey&body=https%3A%2F%2Fwww.crescent-news.com%2Fharvey%2Fimage_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16811838-ac7c-55b2-a1d7-b8cdf27de1e6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harvey/image_16811838-ac7c-55b2-a1d7-b8cdf27de1e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16811838-ac7c-55b2-a1d7-b8cdf27de1e6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16811838-ac7c-55b2-a1d7-b8cdf27de1e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16811838-ac7c-55b2-a1d7-b8cdf27de1e6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16811838-ac7c-55b2-a1d7-b8cdf27de1e6" class="save-list-16811838-ac7c-55b2-a1d7-b8cdf27de1e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16811838-ac7c-55b2-a1d7-b8cdf27de1e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-16811838-ac7c-55b2-a1d7-b8cdf27de1e6 img { max-height: 1662px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9cd4847c-457d-5f9f-9963-c5e54385aba3" class="asset article-default"  data-url="https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=473%2C630">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="crescent-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mitchell Harvey
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-23T20:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 23, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-23T20:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 23, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-23T20:30:07-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-23T20:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-23T20:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-23T15:30:07-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mitchell%20Harvey&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/9cd4847c-457d-5f9f-9963-c5e54385aba3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Mitchell%20Harvey&body=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-16811838-ac7c-55b2-a1d7-b8cdf27de1e6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-16811838-ac7c-55b2-a1d7-b8cdf27de1e6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=500%2C666">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=500%2C666">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=1200%2C1599 1200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/assets/v3/editorial/1/68/16811838-ac7c-55b2-a1d7-b8cdf27de1e6/5e2a489fbc4b3.image.jpg?resize=1247%2C1662 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1247"
                    height="1662"
                    alt="Harvey"
                    class="img-responsive  letterbox tnt-restrict-img-16811838-ac7c-55b2-a1d7-b8cdf27de1e6" />
            </div><style>
                .tnt-restrict-img-16811838-ac7c-55b2-a1d7-b8cdf27de1e6 {
                    max-width: 1247px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Harvey</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9cd4847c-457d-5f9f-9963-c5e54385aba3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mitchell%20Harvey&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/9cd4847c-457d-5f9f-9963-c5e54385aba3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Mitchell%20Harvey&body=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cd4847c-457d-5f9f-9963-c5e54385aba3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cd4847c-457d-5f9f-9963-c5e54385aba3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cd4847c-457d-5f9f-9963-c5e54385aba3" class="save-list-9cd4847c-457d-5f9f-9963-c5e54385aba3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cd4847c-457d-5f9f-9963-c5e54385aba3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mitchell N. Harvey, 36, Defiance, passed away unexpectedly on Friday, January 17, 2020, at his residence in Defiance.</p><p>He was born July 15, 1983, to Anthony and Hilda (Quintero) Harvey in Defiance, Ohio. On December 28, 2019, he married Ashley (Dalton) Harvey, who resides in Defiance. Mitchell was extremely proud of his work as a bridge builder, and was a member of Union 329. He was a huge 49ers fan, and his greatest joy was spending time with his children and family. He will be sadly missed by his family and many good friends.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Mitchell is survived by his loving wife, Ashley Harvey; his father, Anthony Harvey of Defiance; his mother, Hilda Quintero of Beaver Dam, Ohio; and his three children, Brynn, Mitchell and Bane Harvey, all of Defiance. He also leaves behind his sister, Nicole Harvey of Defiance; and his grandmother, Hazel (Larry) Colwell of Cecil, Ohio.</p><p>He was preceded in death by his grandfather, Theodore Harvey; and grandparents, Simitrio and Matias Quintero.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Visitation will be held from 2-8 p.m. Sunday, January 26, 2020, at Schaffer Funeral Home in Defiance. Funeral services will be held at 11 a.m. Monday, January 27, 2020, at Schaffer Funeral Home, with Pastor Isaac Shelton Jr. officiating. Burial will follow the service at Riverside Cemetery.</p><p>Memorials are suggested to his children. Online condolences can be given at <a href="http://www.Schafferfh.com">www.Schafferfh.com</a>.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To send flowers to the family of Mitchell Harvey, please visit <a href="https://crescentnewscom.tributecenterstore.com?oId=10675960" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mitchell%20Harvey&via=crescentnews&url=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.crescent-news.com/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.crescent-news.com/tncms/asset/editorial/9cd4847c-457d-5f9f-9963-c5e54385aba3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Crescent-News%5D%20Mitchell%20Harvey&body=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd4847c-457d-5f9f-9963-c5e54385aba3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cd4847c-457d-5f9f-9963-c5e54385aba3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cd4847c-457d-5f9f-9963-c5e54385aba3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cd4847c-457d-5f9f-9963-c5e54385aba3" class="save-list-9cd4847c-457d-5f9f-9963-c5e54385aba3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cd4847c-457d-5f9f-9963-c5e54385aba3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events"><h3>Service information</h3>
                
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Jan</span>
                            <span class="event-day">26</span>
                        </div>
                        <div class="event-type">
                            Visitation
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Sunday, January 26, 2020<br>
                                2:00PM-8:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Schaffer Funeral Home<br>
                                529 Jefferson Ave<br>
                                
                                Defiance, OH 43512
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://crescentnewscom.tributecenterstore.com?oId=10675960" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Mitchell's Visitation begins.
                        </div>
                </div>
                
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Jan</span>
                            <span class="event-day">27</span>
                        </div>
                        <div class="event-type">
                            Funeral Service
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Monday, January 27, 2020<br>
                                11:00AM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Schaffer Funeral Home<br>
                                529 Jefferson Ave<br>
                                
                                Defiance, OH 43512
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://crescentnewscom.tributecenterstore.com?oId=10675960" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before Mitchell's Funeral Service begins.
                        </div>
                </div>
                
                    </div>
                
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load entries</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9cd4847c-457d-5f9f-9963-c5e54385aba3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/local_obituaries/mitchell-harvey/article_9cd4847c-457d-5f9f-9963-c5e54385aba3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9cd4847c-457d-5f9f-9963-c5e54385aba3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.crescent-news.com/users/login/?referer_url=https%3A%2F%2Fwww.crescent-news.com%2Fobituaries%2Flocal_obituaries%2Fmitchell-harvey%2Farticle_9cd4847c-457d-5f9f-9963-c5e54385aba3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-558969" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558969" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558969');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-460995" class="tncms-block"><section id="block-460995" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-460995 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.crescent-news.com/on_the_wire/" target="_blank" rel="noopener">
                
                AP Latest Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-558970" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558970" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558970');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-460673" class="tncms-block"><div id="ap_widget_container_b28acc9c219738fc99bd7d6583bbc5d9"></div>
<script src="https://digitalservices.ap.org/widget-content/b28acc9c219738fc99bd7d6583bbc5d9"></script></div><div id="tncms-block-461778" class="tncms-block"><section id="block-461778" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-461778 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.crescent-news.com/on_the_wire/ap_sports/">
                
                AP Sports Headlines
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-461779" class="tncms-block"><div id="ap_widget_container_71a2d51eea34518ed0e3a12fc4812d3a"></div>
<script src="https://digitalservices.ap.org/widget-content/71a2d51eea34518ed0e3a12fc4812d3a"></script></div><div id="tncms-block-558971" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-558971" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-558971');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444088" class="tncms-block"><section id="block-444088" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444088 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-444088"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444088" type="checkbox" name="list_id[]" value="f76843be-f683-11e5-b6e0-fb7c0c6acc1a" data-name="Breaking News Alerts" title="Breaking News Alerts" >
                                    <h4 class="mailinglist-title">Breaking News Alerts</h4>
                                    
                                        <p>Sign up to receive breaking news alerts from The Crescent-News.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-444088" type="checkbox" name="list_id[]" value="ccdec032-f683-11e5-a430-6368fafdb9c9" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Sign up to receive the daily headlines from The Crescent-News.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-444088" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.crescent-news.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.crescent-news.com/tncms/search/mlt/?origin=9cd4847c-457d-5f9f-9963-c5e54385aba3&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-851700" class="tncms-block padding-bottom"><section id="block-851700" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/6a71c4f4-1de8-11ea-a625-3f1efd8eac5f.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-851699" class="tncms-block padding-bottom"><section id="block-851699" class="block emphasis-h3   " >The Crescent-News and Blue Owl Digital Solutions are divisions of APG Media of Ohio • Michigan</section></div><div id="tncms-block-851698" class="tncms-block padding-bottom"><section id="block-851698" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/10e1ee46-1de8-11ea-94c2-8f507abb9491.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-444081" class="tncms-block"><section id="block-444081" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444081 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-444086" class="tncms-block"><section id="block-444086" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-444086 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Information
                
            </h3>
        </div>
    </div></div><address>
    <strong>The Crescent-News</strong><br>
    624 W. Second St.<br>
    Defiance, OH 43512
    <br>
    
        <strong>Phone:</strong> 419-784-5441<br>
        <strong>Email:</strong> <a href="mailto:crescent@crescent-news.com">crescent@crescent-news.com</a><br>
    
</address></section></div><div id="tncms-block-444096" class="tncms-block padding-bottom"><section id="block-444096" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/crescent-news.com/content/tncms/custom/image/baa95e60-f2a8-11e5-ac09-ffe182172b59.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-444105" class="tncms-block padding-bottom"><div class="follow-links-444105 default">
    
    <section id="block-444105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-444105 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/crescentnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/crescentnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/crescentnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crescent-news.com",
  "sameAs" : ["http://www.facebook.com/crescentnews","http://www.twitter.com/crescentnews","http://www.youtube.com/crescentnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-665542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-665542" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-665542');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-444087" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-444087"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Crescent-News</a>, 624 W. Second St. Defiance, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10697.add('act', dmpData);
	_cc10697.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/crescent-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10697.add('act', mailListData);
	_cc10697.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10697.add('act', serviceData);
	_cc10697.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10697.add('act', dmpData);
	_cc10697.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>